View all of our Services

What are the server requirements?

Generally, a setup that supports a Magento 1.7+ install will do just fine. The only extra php extension that you will be needing is php_soap.